Alert sicurezza, WordPress SEO by Yoast vulnerabile

/, SEO, Sicurezza, WordPress/Alert sicurezza, WordPress SEO by Yoast vulnerabile

Alert sicurezza, WordPress SEO by Yoast vulnerabile

Milioni di installazioni WordPress SEO by Yoast a rischio vulnerabilità SQL injection.

Le oltre 14 milioni di installazioni di WordPress SEO by Yoast, il noto plugin per migliorare l’approccio SEO dei contenuti su WordPress, sono a rischio sicurezza. Le versioni precedenti alla 1.7.3.3, infatti, sarebbero vulnerabili ad attacchi di tipo SQL injection e, per questo motivo, devono essere subito aggiornate all’ultima release disponibile.

Leggi tutto.

In casi come questi, il consiglio è di aggiornare immediatamente il plugin WordPress SEO by Yoast all’ultima versione disponibile o di affidarsi a servizi di hosting gestiti, che eseguono in automatico per l’utenza gli upgrade di sicurezza necessaria. Altra alternativa è l’autoaggiornamento di WordPress, sempre che non sia stato disabilitato.

Noi pensiamo sia utile aggiornare insieme a WordPress SEO by Yoast anche il plugin Google Analytics by Yoast.

 

Chiedeteci un consiglio. 

MacroWebMedia, web agency e software house dal 1999 al vostro fianco.

2017-09-08T17:08:14+00:00 26 marzo 2015|Categories: Alert, SEO, Sicurezza, WordPress|Tags: , , , , , , |0 Comments

Leave A Comment